WordPress 1.5 RPMs

I noticed that WordPress 1.5 came out, with sufficiently little fanfare that I didn’t realise until I read about someone else upgrading.

I’ve been installing from RPMs, but none were available. So I posted a comment to Jason Spangler’s blog, and he was good enough to build some new packages for the latest version.

For previous versions I’ve suggested changes to the wordpress.conf file. I’ll look later to see if they ever got incorporated into the packages.

Guess I’ll think about upgrading this weekend.

Advertisements

Comments are closed.